<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Trump oo doonaya in uu kor u qaado canshuuraha alaabaha Mexico 20%, si ay u bixiso Derbiga - VIDEO &bull; Horseed</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Maalintii shalay ayaa afhayeen u hadley Aqalka Cad ee Maraykanku sheegay in dhamaan alaabaha laga keeno dalka Mexico lagu kordhin doono canshuurta 20 boqol"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://horseedmedia.net/2017/01/27/trump-oo-kashifey-qaabka-derbiga-uu-dhisaayo-mexico-dib-ugu-bixineyso-dhaqaalaha-galay/" />
<link rel="publisher" href="https://plus.google.com/+HorseedmediaNetweb"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump oo doonaya in uu kor u qaado canshuuraha alaabaha Mexico 20%, si ay u bixiso Derbiga - VIDEO &bull; Horseed" />
<meta property="og:description" content="Maalintii shalay ayaa afhayeen u hadley Aqalka Cad ee Maraykanku sheegay in dhamaan alaabaha laga keeno dalka Mexico lagu kordhin doono canshuurta 20 boqol" />
<meta property="og:url" content="https://horseedmedia.net/2017/01/27/trump-oo-kashifey-qaabka-derbiga-uu-dhisaayo-mexico-dib-ugu-bixineyso-dhaqaalaha-galay/" />
<meta property="og:site_name" content="Horseed Media • Somali News • Politics &amp; Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/horseedmedia" />
<meta property="article:author" content="https://www.facebook.com/horseedmedia" />
<meta property="article:section" content="Somali News" />
<meta property="article:published_time" content="2017-01-27T09:56:21+02:00" />
<meta property="article:modified_time" content="2017-01-27T10:58:22+02:00" />
<meta property="og:updated_time" content="2017-01-27T10:58:22+02:00" />
<meta property="fb:app_id" content="173243802692840" />
<meta property="og:image" content="https://horseedmedia.net/wp-content/uploads/2017/01/derbiga.jpe" />
<meta property="og:image:width" content="992" />
<meta property="og:image:height" content="558" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Maalintii shalay ayaa afhayeen u hadley Aqalka Cad ee Maraykanku sheegay in dhamaan alaabaha laga keeno dalka Mexico lagu kordhin doono canshuurta 20 boqol" />
<meta name="twitter:title" content="Trump oo doonaya in uu kor u qaado canshuuraha alaabaha Mexico 20%, si ay u bixiso Derbiga - VIDEO &bull; Horseed" />
<meta name="twitter:site" content="@horseed" />
<meta name="twitter:image" content="https://horseedmedia.net/wp-content/uploads/2017/01/derbiga.jpe" />
<meta name="twitter:creator" content="@horseed" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Horseed Media • Somali News • Politics &amp; Opinion &raquo; Feed" href="https://horseedmedia.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horseed Media • Somali News • Politics &amp; Opinion &raquo; Comments Feed" href="https://horseedmedia.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horseed Media • Somali News • Politics &amp; Opinion &raquo; Trump oo doonaya in uu kor u qaado canshuuraha alaabaha Mexico 20%, si ay u bixiso Derbiga &#8211; VIDEO Comments Feed" href="https://horseedmedia.net/2017/01/27/trump-oo-kashifey-qaabka-derbiga-uu-dhisaayo-mexico-dib-ugu-bixineyso-dhaqaalaha-galay/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/horseedmedia.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='horseed-group-theme-css'  href='https://horseedmedia.net/wp-content/themes/horseed-group/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ea-share-count-css'  href='https://horseedmedia.net/wp-content/plugins/EA-Share-Count-master/assets/css/share-count.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://horseedmedia.net/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A400%2C700%7COpen+Sans%3A300%2C400%2C700&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://horseedmedia.net/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://horseedmedia.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=1.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://horseedmedia.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://horseedmedia.net/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://horseedmedia.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://horseedmedia.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://horseedmedia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://horseedmedia.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='https://wp.me/p47TZv-15tf' />
<link rel="alternate" type="application/json+oembed" href="https://horseedmedia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhorseedmedia.net%2F2017%2F01%2F27%2Ftrump-oo-kashifey-qaabka-derbiga-uu-dhisaayo-mexico-dib-ugu-bixineyso-dhaqaalaha-galay%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://horseedmedia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhorseedmedia.net%2F2017%2F01%2F27%2Ftrump-oo-kashifey-qaabka-derbiga-uu-dhisaayo-mexico-dib-ugu-bixineyso-dhaqaalaha-galay%2F&#038;format=xml" />
<meta name="theme-color" content="#3399ff"><meta name="msapplication-navbutton-color" content="#3399ff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6594473-3', 'auto');
  ga('send', 'pageview');

</script><link rel="apple-touch-icon" href="https://horseedmedia.net/wp-content/uploads/images/horseed-logo-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://horseedmedia.net/wp-content/uploads/images/horseed-logo-icon-152x152.png" sizes="152x152">
<link rel="apple-touch-icon" href="https://horseedmedia.net/wp-content/uploads/images/horseed-logo-icon-512x512.png" sizes="512x512">
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 5px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 15px; padding: 8px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><link rel="icon" href="https://i0.wp.com/horseedmedia.net/wp-content/uploads/2016/08/cropped-horseed-logo-icon-512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/horseedmedia.net/wp-content/uploads/2016/08/cropped-horseed-logo-icon-512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/horseedmedia.net/wp-content/uploads/2016/08/cropped-horseed-logo-icon-512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/horseedmedia.net/wp-content/uploads/2016/08/cropped-horseed-logo-icon-512x512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				@media only screen and (max-width: 640px){.entry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post{width:100%}.entry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post:nth-child(3n){clear:none}}.author-box{background-color:#f5f5f5;border:1px solid #ddd;margin:18px 0 40px;overflow:hidden;padding:10px}.author-box p{font-size:14px;color:#000;font-weight:600}.home-middle-ads{background-color:#000;padding:10px 20px 0;text-align:left;margin-top:10px;margin-bottom:10px;clear:both}.home-middle-ads a{color:#fff}.home-middle-ads p{color:#fff;font-size:14px}.home-middle-ads .featured-content .entry-title{font-size:20px;color:#fff;line-height:1.25}.home-middle-ads .entry{border-bottom:0 solid #e3e3e3}.home-middle-ads .widgettitle {color: #fff; text-align: center;} @media only screen and (max-width: 600px){.home-middle-ads .featured-content .entry-title{font-size:18px}.home-middle-ads p{display:none}}			</style>
		</head>
<body class="post-template-default single single-post postid-259361 single-format-standard custom-header header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-nav" class="menu genesis-nav-menu menu-secondary"><li class="search-social"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://horseedmedia.net/" role="search"><meta itemprop="target" content="https://horseedmedia.net/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form><aside class="widget-area"><section id="simple-social-icons-8" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="//facebook.com/horseedmedia" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/+HorseedmediaNetweb/" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="//feeds.feedburner.com/horseed" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="//twitter.com/horseed" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/HorseedNet" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</aside></li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://horseedmedia.net/">Horseed Media • Somali News • Politics &amp; Opinion</a></p></div><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-header-pages" class="menu genesis-nav-menu menu-primary"><li id="menu-item-76061" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-76061"><a href="https://horseedmedia.net/category/somali/" itemprop="url"><span itemprop="name">Somali News</span></a>
<ul class="sub-menu">
	<li id="menu-item-162018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162018"><a href="https://horseedmedia.net/category/somali/dawladda-federaalka/" itemprop="url"><span itemprop="name">Federal Government</span></a></li>
	<li id="menu-item-162017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162017"><a href="https://horseedmedia.net/category/somali/puntland/" itemprop="url"><span itemprop="name">Puntland</span></a></li>
	<li id="menu-item-219879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219879"><a href="https://horseedmedia.net/category/somali/hiiraan/" itemprop="url"><span itemprop="name">Hirshabelle</span></a></li>
	<li id="menu-item-219878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219878"><a href="https://horseedmedia.net/category/somali/galmudug/" itemprop="url"><span itemprop="name">Galmudug</span></a></li>
	<li id="menu-item-221279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221279"><a href="https://horseedmedia.net/category/somali/jubaland/" itemprop="url"><span itemprop="name">Jubaland</span></a></li>
	<li id="menu-item-185116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185116"><a href="https://horseedmedia.net/category/somali/somaliland/" itemprop="url"><span itemprop="name">Somaliland</span></a></li>
	<li id="menu-item-226320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226320"><a href="https://horseedmedia.net/category/somali/koonfur-galbeed/" itemprop="url"><span itemprop="name">Southwest</span></a></li>
</ul>
</li>
<li id="menu-item-162201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-162201"><a href="https://horseedmedia.net/category/somali/world-news/" itemprop="url"><span itemprop="name">World</span></a></li>
<li id="menu-item-161304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161304"><a href="https://horseedmedia.net/category/news/" itemprop="url"><span itemprop="name">English</span></a></li>
<li id="menu-item-241223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241223"><a href="https://www.youtube.com/user/HorseedNet" itemprop="url"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-156982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-156982"><a href="https://horseedmedia.net/contact-us/" itemprop="url"><span itemprop="name">Contact us</span></a>
<ul class="sub-menu">
	<li id="menu-item-226318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226318"><a href="https://horseedmedia.net/profile/" itemprop="url"><span itemprop="name">About</span></a></li>
	<li id="menu-item-226316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226316"><a href="https://horseedmedia.net/advertise-her/" itemprop="url"><span itemprop="name">Advertise with us</span></a></li>
</ul>
</li>
</ul></nav></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://horseedmedia.net/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://horseedmedia.net/category/somali/" rel="v:url" property="v:title">Somali News</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://horseedmedia.net/category/somali/world-news/" rel="v:url" property="v:title">World News</a> » <span class="breadcrumb_last">Trump oo doonaya in uu kor u qaado canshuuraha alaabaha Mexico 20%, si ay u bixiso Derbiga &#8211; VIDEO</span></span></span></span></span></div><article class="post-259361 post type-post status-publish format-standard has-post-thumbnail category-somali category-world-news entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Trump oo doonaya in uu kor u qaado canshuuraha alaabaha Mexico 20%, si ay u bixiso Derbiga &#8211; VIDEO</h1> 
<p class="entry-meta">Posted: <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="entry-author-name" itemprop="name">Hanad Askar</span></span> - <time class="entry-time" itemprop="datePublished" datetime="2017-01-27T09:56:21+00:00">January 27, 2017</time> <a href="https://horseedmedia.net/2017/01/27/trump-oo-kashifey-qaabka-derbiga-uu-dhisaayo-mexico-dib-ugu-bixineyso-dhaqaalaha-galay/#respond" class="entry-comments-link">Leave a Comment</a></p><div class="ea-share-count-wrap before_content"><span class="ea-share-count-button style-box included_total" data-postid="259361"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon "></i><span class="ea-share-count-label">Shares</span></span><span class="ea-share-count">7</span></span><a href="https://www.facebook.com/sharer/sharer.php?u=https://horseedmedia.net/2017/01/27/trump-oo-kashifey-qaabka-derbiga-uu-dhisaayo-mexico-dib-ugu-bixineyso-dhaqaalaha-galay/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-box ea-share-no-count facebook" data-postid="259361"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon easc-icon-facebook"></i><span class="ea-share-count-label"></span></span><span class="ea-share-count"></span></a><a href="https://twitter.com/share?url=https://horseedmedia.net/2017/01/27/trump-oo-kashifey-qaabka-derbiga-uu-dhisaayo-mexico-dib-ugu-bixineyso-dhaqaalaha-galay/&text=Trump oo doonaya in uu kor u qaado canshuuraha alaabaha Mexico 20%, si ay u bixiso Derbiga &#8211; VIDEO" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-box ea-share-no-count twitter" data-postid="259361"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon easc-icon-twitter"></i><span class="ea-share-count-label"></span></span><span class="ea-share-count"></span></a><a href="http://plus.google.com/share?url=https://horseedmedia.net/2017/01/27/trump-oo-kashifey-qaabka-derbiga-uu-dhisaayo-mexico-dib-ugu-bixineyso-dhaqaalaha-galay/" title="Share on Google+"  target="_blank"  class="ea-share-count-button style-box ea-share-no-count google" data-postid="259361"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon easc-icon-google-plus"></i><span class="ea-share-count-label"></span></span><span class="ea-share-count"></span></a><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://horseedmedia.net/2017/01/27/trump-oo-kashifey-qaabka-derbiga-uu-dhisaayo-mexico-dib-ugu-bixineyso-dhaqaalaha-galay/" title="Share on LinkedIn"  target="_blank"  class="ea-share-count-button style-box ea-share-no-count linkedin" data-postid="259361"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon easc-icon-linkedin"></i><span class="ea-share-count-label"></span></span><span class="ea-share-count"></span></a><a href="#ea-share-count-email" title="Share via Email"  class="ea-share-count-button style-box ea-share-no-count email" data-postid="259361"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon easc-icon-envelope"></i><span class="ea-share-count-label"></span></span><span class="ea-share-count"></span></a></div></header><div class="entry-content" itemprop="text"><p><img data-attachment-id="259363" data-permalink="https://horseedmedia.net/2017/01/27/trump-oo-kashifey-qaabka-derbiga-uu-dhisaayo-mexico-dib-ugu-bixineyso-dhaqaalaha-galay/derbiga/" data-orig-file="https://horseedmedia.net/wp-content/uploads/2017/01/derbiga.jpe" data-orig-size="992,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="derbiga" data-image-description="" data-medium-file="https://horseedmedia.net/wp-content/uploads/2017/01/derbiga-400x225.jpe" data-large-file="https://horseedmedia.net/wp-content/uploads/2017/01/derbiga-740x416.jpe" class="aligncenter wp-image-259363 size-full" title="Donald Trump oo doonaya in uu canshuurta kor ugu qaado alaabaha Mexico 20%" src="https://horseedmedia.net/wp-content/uploads/2017/01/derbiga.jpe" alt="Donald Trump" width="992" height="558" srcset="https://horseedmedia.net/wp-content/uploads/2017/01/derbiga.jpe 992w, https://horseedmedia.net/wp-content/uploads/2017/01/derbiga-400x225.jpe 400w, https://horseedmedia.net/wp-content/uploads/2017/01/derbiga-768x432.jpe 768w, https://horseedmedia.net/wp-content/uploads/2017/01/derbiga-740x416.jpe 740w" sizes="(max-width: 992px) 100vw, 992px" /></p>
<p>Maalintii shalay ayaa afhayeen u hadley Aqalka Cad ee Maraykanku sheegay in dhamaan alaabaha laga keeno dalka Mexico lagu kordhin doono canshuurta 20 boqolkiiba, taas oo ah nooc Mexico ay u bixineyso dhaqaalaha ku baxa derbiga Maraykanku ka dhisaayo xadka ay la wadaagaan dalkaas.</p><div class="after-pragraph"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer Ad -->
<ins class="adsbygoogle post_ads"
     style="display:block"
     data-ad-client="ca-pub-0433446202541223"
     data-ad-slot="6741738695"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Arrintan ayaa loo fahmey hanjabaad meeshii u danbeysey ee Maraykanku siinayo Mexico iyo calaamad muujineysa in xiriirka labada dal uu durba gaarey halkii ugu xumeyd.</p>
<p>Afhayeenka Aqalka Cad Sean Spicer ayaa sheegay in Madaxweyne Trump uu doonaayo in Mexico bixiso dhaqaalaha ku baxaya derbiga, iyada oo loo marayo alaabaha ay soo dhoofiyaan.</p>
<p>Saacado kadib ayaa Sean Spicer dib uga laabtey hadalkiisu waxaana uu sheegay kelmaddii dhawaan caanka qoqotey ee ah in tani tahay &#8220;Alternative&#8221;, kamid ah kuwa Madaxweynaha horyaala.</p>
<p>Wasiirka Arrimaha dibadda ee Mexico Luis Videgaray ayaa sheegay haddii Maraykanku kor u qaado canshuurta alaabaha dalkiisu u dhoofinaayo Maryanka ay qaali ka dhigeyso alaabaha dhamaantood ka bilow Afokaadhada ilaa shaashadaha Telefishanada casriga ah, waxaana uu ku darey in Mexico aysan bixineyn canshuurtaas la kordhiyey ee ay bixinayaan shirkadaha Maraykanku, taas oo qaali ku noqoneysa macaamiisha Ameerikaanka.</p>
<p>Madaxweynaha Mexico Enrique Peña Nieto oo booqasho ku tegi lahaa Washington todobaadka danbe ayaa dib u dhigay kadib markii Trump saxiixey hindisaha dhismaha derbiga kuna celiyey kelmadiisi ahayd Mexico ayaa bixineysa.</p>
<p>Madaxweynaha Marayakanka ayaa maalintii shalay shir Jamhuuriyiintu leeyihiin uga qayb galay magaalada Philadelphia, waxaana uu sheegay in dadka Maraykanku aaney bixineyn lacagta ku baxaysa derbiga.</p>
<p>Dhismaha derbiga ayaa la sheegayaa in ay ku baxayso in ka badan 12bilyan oo dollar.</p>
<p>Donald Trump oo doonaya in uu Maraykanka ka dhigo dal weyn oo awood leh mar labaad sida uu ballan qaadey ayaa doonaya in uu ka baxo inta badan heshiisyadii ganacsiga xorta ah sida NAFTA, waxaana la is weydiinayaa cawaaqib xumada ka dhalan karta in Maraykanku dib uga noqdo xaynaadkiisi kana baxo ganacsiga xorta ah iyo cawlamada isaga oo bilaabaya dagaal ganacsi.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/ZxtRtK7aRxk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span><br />
<strong>Horseed Media</strong></p>
<div class="after-pragraph"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer Ad -->
<ins class="adsbygoogle post_ads"
     style="display:block"
     data-ad-client="ca-pub-0433446202541223"
     data-ad-slot="6741738695"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><footer class="entry-footer"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h2>RELATED STORIES</h2>
</div>
<div id="respond"><h3>Share Your Comments & Feedback:</h3><div class="fb-comments" data-href="https://horseedmedia.net/2017/01/27/trump-oo-kashifey-qaabka-derbiga-uu-dhisaayo-mexico-dib-ugu-bixineyso-dhaqaalaha-galay/" data-numposts="5" data-width="100%"></div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-63" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><style>
.sidebar_responsive_2 { width: 336px; height: 280px; }
@media(min-width: 500px) { .sidebar_responsive_2 { width: 336px; height: 280px; } }
@media(min-width: 1024px) { .sidebar_responsive_2 { width: 300px; height: 600px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidabar_responsive_2 -->
<ins class="adsbygoogle sidebar_responsive_2"
     style="display:inline-block"
     data-ad-client="ca-pub-0433446202541223"
     data-ad-slot="1605204697"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<section id="featured-post-119" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Warar kale</h4>
<article class="post-259387 post type-post status-publish format-standard has-post-thumbnail category-jubaland category-somali entry"><a href="https://horseedmedia.net/2017/01/27/kenya-iyo-al-shabaab-oo-siyaabo-kala-duwan-uga-hadlay-weerarkii-kulbiyow/" class="alignnone" aria-hidden="true"><img width="348" height="170" src="https://i0.wp.com/horseedmedia.net/wp-content/uploads/2017/01/ciidamada-kiiniya.jpg?resize=348%2C170&amp;ssl=1" class="entry-image attachment-post" alt="Kenya iyo Al-shabaab oo Siyaabo Kala Duwan uga Hadlay Weerarkii Kulbiyow" itemprop="image" srcset="https://i0.wp.com/horseedmedia.net/wp-content/uploads/2017/01/ciidamada-kiiniya.jpg?resize=348%2C170&amp;ssl=1 348w, https://i0.wp.com/horseedmedia.net/wp-content/uploads/2017/01/ciidamada-kiiniya.jpg?zoom=2&amp;resize=348%2C170&amp;ssl=1 696w" sizes="(max-width: 348px) 100vw, 348px" data-attachment-id="259403" data-permalink="https://horseedmedia.net/2017/01/27/kenya-iyo-al-shabaab-oo-siyaabo-kala-duwan-uga-hadlay-weerarkii-kulbiyow/ciidamada-kiiniya/" data-orig-file="https://i0.wp.com/horseedmedia.net/wp-content/uploads/2017/01/ciidamada-kiiniya.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ciidamada kiiniya" data-image-description="" data-medium-file="https://i0.wp.com/horseedmedia.net/wp-content/uploads/2017/01/ciidamada-kiiniya.jpg?fit=400%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/horseedmedia.net/wp-content/uploads/2017/01/ciidamada-kiiniya.jpg?fit=740%2C416&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://horseedmedia.net/2017/01/27/kenya-iyo-al-shabaab-oo-siyaabo-kala-duwan-uga-hadlay-weerarkii-kulbiyow/">Kenya iyo Al-shabaab oo Siyaabo Kala Duwan uga Hadlay Weerarkii Kulbiyow</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-27T14:46:15+00:00">January 27, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="entry-author-name" itemprop="name">Omar Akhyaar</span></span></p></header></article></div></section>
<section id="featured-post-129" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-259357 post type-post status-publish format-standard has-post-thumbnail category-dawladda-federaalka category-somali entry"><header class="entry-header"><h2 class="entry-title"><a href="https://horseedmedia.net/2017/01/27/musharixiin-ka-badan-15-oo-shir-ku-yeeshay-muqdisho/">Musharixiin ka badan 15 oo shir ku yeeshay Muqdisho</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-27T10:03:52+00:00">January 27, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="entry-author-name" itemprop="name">HORSEED STAFF</span></span></p></header></article><article class="post-259388 post type-post status-publish format-standard has-post-thumbnail category-somali entry"><header class="entry-header"><h2 class="entry-title"><a href="https://horseedmedia.net/2017/01/27/musharax-cali-xaaji-warsame-oo-markale-muqdisho-lagu-soo-dhaweeyey-sawiro/">Musharax Cali Xaaji Warsame oo markale Muqdisho lagu soo dhaweeyey-Sawiro</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-27T09:54:23+00:00">January 27, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="entry-author-name" itemprop="name">Mohamed Jeenyo</span></span></p></header></article><article class="post-259375 post type-post status-publish format-standard has-post-thumbnail category-somali category-world-news entry"><header class="entry-header"><h2 class="entry-title"><a href="https://horseedmedia.net/2017/01/27/dowlada-latinka-oo-ka-jawaabay-derbiga-trump-doonayo-inuu-dhiso-video/">Dowladaha Latinka oo ka jawaabay Derbiga Trump doonayo inuu dhiso – VIDEO</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-27T09:53:35+00:00">January 27, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="entry-author-name" itemprop="name">HORSEED STAFF</span></span></p></header></article></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-17" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-about-horseed-container"><ul id="menu-about-horseed" class="menu"><li id="menu-item-30826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30826"><a href="https://horseedmedia.net/profile/" itemprop="url">About</a></li>
<li id="menu-item-30827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30827"><a href="https://horseedmedia.net/contact-us/" itemprop="url">Contact</a></li>
<li id="menu-item-41390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41390"><a href="https://horseedmedia.net/advertise-her/" itemprop="url">Advertise</a></li>
<li id="menu-item-161602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161602"><a href="https://horseedmedia.net/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area">		<section id="recent-posts-6" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent News</h4>
		<ul>
					<li>
				<a href="https://horseedmedia.net/2017/01/27/kenya-iyo-al-shabaab-oo-siyaabo-kala-duwan-uga-hadlay-weerarkii-kulbiyow/">Kenya iyo Al-shabaab oo Siyaabo Kala Duwan uga Hadlay Weerarkii Kulbiyow</a>
						</li>
					<li>
				<a href="https://horseedmedia.net/2017/01/27/musharixiin-ka-badan-15-oo-shir-ku-yeeshay-muqdisho/">Musharixiin ka badan 15 oo shir ku yeeshay Muqdisho</a>
						</li>
					<li>
				<a href="https://horseedmedia.net/2017/01/27/trump-oo-kashifey-qaabka-derbiga-uu-dhisaayo-mexico-dib-ugu-bixineyso-dhaqaalaha-galay/">Trump oo doonaya in uu kor u qaado canshuuraha alaabaha Mexico 20%, si ay u bixiso Derbiga &#8211; VIDEO</a>
						</li>
				</ul>
		</div></section>
		</div><div class="footer-widgets-3 widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://horseedmedia.net/" role="search"><meta itemprop="target" content="https://horseedmedia.net/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="simple-social-icons-5" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="//facebook.com/horseedmedia" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="//plus.google.com/+HorseedmediaNetweb/posts" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-twitter"><a href="//twitter.com/horseed" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="//youtube.com/horseednet" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap">Copyright &#x000A9;&nbsp;2017 Horseed Media</div></footer></div><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=173243802692840";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://horseedmedia.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://horseedmedia.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var easc = {"url":"https:\/\/horseedmedia.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://horseedmedia.net/wp-content/plugins/EA-Share-Count-master/assets/js/share-count.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='https://horseedmedia.net/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ResponsiveMenuL10n = {"mainMenu":"","subMenu":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://horseedmedia.net/wp-content/themes/horseed-group/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://horseedmedia.net/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://horseedmedia.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://horseedmedia.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/horseedmedia.net\/wp-admin\/admin-ajax.php","nonce":"8986d523e6","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/horseedmedia.net\/wp-login.php?redirect_to=https%3A%2F%2Fhorseedmedia.net%2F2017%2F01%2F27%2Ftrump-oo-kashifey-qaabka-derbiga-uu-dhisaayo-mexico-dib-ugu-bixineyso-dhaqaalaha-galay%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://horseedmedia.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
		<div id="easc-modal-wrap" style="display:none;">
			<div class="easc-modal">
				<span class="easc-modal-title">Share this Article</span>
				<p>
					<label for="easc-modal-recipient">Friend's Email Address</label>
					<input type="text" id="easc-modal-recipient">
				</p>
				<p>
					<label for="easc-modal-name">Your Name</label>
					<input type="text" id="easc-modal-name">
				</p>
				<p>
					<label for="easc-modal-email">Your Email Address</label>
					<input type="text" id="easc-modal-email">
				</p>
				<p class="easc-modal-validation">
					<label for="easc-modal-validation">Comments</label>
					<input type="text" id="easc-modal-validation" autocomplete="off">
				</p>
				<p class="easc-modal-submit">
					<button id="easc-modal-submit"><i class="easc-icon-envelope"></i> Send Email</button>
				</p>
				<a href="#" id="easc-modal-close"><i class="easc-icon-close close-icon"></i></a>
				<div id="easc-modal-sent">Email sent!</div>
			</div>
		</div>
		<script type='text/javascript' src='https://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'60988873',post:'259361',tz:'2',srv:'horseedmedia.net'} ]);
	_stq.push([ 'clickTrackerInit', '60988873', '259361' ]);
</script>
</body></html>
