<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Kalfadhigii labaad ee Baarlamaanka Federaalka oo dib u bilaamaya maalinta Sabtida &bull; Horseed Media</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="noodp,noydir" />
<meta name="description" content="Xoghayaha Baarlamaanka Federaalka Soomaaliya Cabdikariim Xaaji Buux ayaa  warbaahinta u sheegay in la doonaayo in Xildhibaanada baarlamaanka federaaliga ah&#8230;" />
<meta property="og:image" content="https://horseedmedia.net/wp-content/uploads/2017/09/shirguddoonka.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kalfadhigii labaad ee Baarlamaanka Federaalka oo dib u bilaamaya maalinta Sabtida &bull; Horseed Media" />
<meta property="og:description" content="Xoghayaha Baarlamaanka Federaalka Soomaaliya Cabdikariim Xaaji Buux ayaa  warbaahinta u sheegay in la doonaayo in Xildhibaanada baarlamaanka federaaliga ah ay shaqadoodi dib ugu soo laabtaan, waxaana&#8230;" />
<meta property="og:url" content="https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/" />
<meta property="og:site_name" content="Horseed Media" />
<meta property="article:publisher" content="https://www.facebook.com/horseedmedia" />
<meta property="fb:app_id" content="173243802692840" />
<meta property="article:published_time" content="2017-09-05" />
<meta property="article:modified_time" content="2017-09-05" />
<meta property="og:updated_time" content="2017-09-05" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@horseed" />
<meta name="twitter:title" content="Kalfadhigii labaad ee Baarlamaanka Federaalka oo dib u bilaamaya maalinta Sabtida &bull; Horseed Media" />
<meta name="twitter:description" content="Xoghayaha Baarlamaanka Federaalka Soomaaliya Cabdikariim Xaaji Buux ayaa  warbaahinta u sheegay in la doonaayo in Xildhibaanada baarlamaanka federaaliga ah ay shaqadoodi dib ugu soo laabtaan, waxaana&#8230;" />
<meta name="twitter:image" content="https://horseedmedia.net/wp-content/uploads/2017/09/shirguddoonka.jpg" />
<meta name="twitter:image:width" content="1080" />
<meta name="twitter:image:height" content="720" />
<link rel="canonical" href="https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://horseedmedia.net/","name":"Horseed Media \u2022 Somali News \u2022 Politics & Opinion"}},{"@type":"ListItem","position":2,"item":{"@id":"https://horseedmedia.net/category/somali/","name":"Somali News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://horseedmedia.net/category/somali/dawladda-federaalka/","name":"Federal Republic of Somalia"}},{"@type":"ListItem","position":4,"item":{"@id":"https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/","name":"Kalfadhigii labaad ee Baarlamaanka Federaalka oo dib u bilaamaya maalinta Sabtida","image":"https://horseedmedia.net/wp-content/uploads/2017/09/shirguddoonka.jpg"}}]}</script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://horseedmedia.net/","name":"Horseed Media \u2022 Somali News \u2022 Politics & Opinion"}},{"@type":"ListItem","position":2,"item":{"@id":"https://horseedmedia.net/category/somali/dawladda-federaalka/","name":"Federal Republic of Somalia"}},{"@type":"ListItem","position":3,"item":{"@id":"https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/","name":"Kalfadhigii labaad ee Baarlamaanka Federaalka oo dib u bilaamaya maalinta Sabtida","image":"https://horseedmedia.net/wp-content/uploads/2017/09/shirguddoonka.jpg"}}]}</script>
<meta name="google-site-verification" content="HQEgPlPCF70CWDBkgv3DrpbSA1siqgLQilf1-iVxp9o" />
<meta name="msvalidate.01" content="C59AB4EFC98F41D58B60BA42CC0063AD" />
<!-- End The SEO Framework by Sybre Waaijer | 0.01492s -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Horseed Media &raquo; Feed" href="https://horseedmedia.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horseed Media &raquo; Comments Feed" href="https://horseedmedia.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horseed Media &raquo; Kalfadhigii labaad ee Baarlamaanka Federaalka oo dib u bilaamaya maalinta Sabtida Comments Feed" href="https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/horseedmedia.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='horseed-group-theme-css'  href='https://horseedmedia.net/wp-content/themes/horseed-group/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ea-share-count-css'  href='https://horseedmedia.net/wp-content/plugins/EA-Share-Count-master/assets/css/share-count.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://horseedmedia.net/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A400%2C700%7COpen+Sans%3A300%2C400%2C700&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://horseedmedia.net/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=1.11.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://horseedmedia.net/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://horseedmedia.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://horseedmedia.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://horseedmedia.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://horseedmedia.net/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://horseedmedia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhorseedmedia.net%2F2017%2F09%2F05%2Fkalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://horseedmedia.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhorseedmedia.net%2F2017%2F09%2F05%2Fkalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida%2F&#038;format=xml" />
<meta name="theme-color" content="#3399ff"><meta name="msapplication-navbutton-color" content="#3399ff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6594473-3', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/horseedmedia/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><link rel="apple-touch-icon" href="https://horseedmedia.net/wp-content/uploads/images/horseed-logo-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://horseedmedia.net/wp-content/uploads/images/horseed-logo-icon-152x152.png" sizes="152x152">
<link rel="apple-touch-icon" href="https://horseedmedia.net/wp-content/uploads/images/horseed-logo-icon-512x512.png" sizes="512x512">
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><link rel="amphtml" href="https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/amp/" /><link rel="icon" href="https://horseedmedia.net/wp-content/uploads/2016/08/cropped-horseed-logo-icon-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://horseedmedia.net/wp-content/uploads/2016/08/cropped-horseed-logo-icon-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://horseedmedia.net/wp-content/uploads/2016/08/cropped-horseed-logo-icon-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://horseedmedia.net/wp-content/uploads/2016/08/cropped-horseed-logo-icon-512x512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
	CSS Migrated from Jetpack:
*/

@media only screen and (max-width: 640px) {
	.entry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post {
		width: 100%;
	}
	
	.entry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post:nth-child(3n) {
		clear: none;
	}
}

body {
	background-color: #f2f2f2;
	color: #333;
	font-family: 'Bitter', sans-serif;
	font-size: 18px;
	font-weight: 400;
	line-height: 1.875;
}

/* Author Box
------------------------------------------------------------ */
.author-box {
	background-color: #f5f5f5;
	border: 1px solid #ddd;
	margin: 18px 0 40px;
	overflow: hidden;
	padding: 10px;
}

.author-box p {
	font-size: 14px;
	color: #000;
	font-weight: 600;
}


.home-middle-ads {
	background-color: #000;
	padding: 10px 20px 0;
	text-align: left;
	margin-top: 10px;
	margin-bottom: 20px;
	clear: both;
}

.home-middle-ads  a {
	color: #fff;
	font-size: 28px;
}

.home-middle-ads  p {
	color: #fff;
	font-size: 14px;
}

.home-middle-ads .featured-content .entry-title {
	font-size: 20px;
	color: #fff;
	line-height: 1.25;
}

.home-middle-ads .entry {
	border-bottom: 0 solid #e3e3e3;
}

.display-posts-listing .listing-item {
    clear: both;
}

.display-posts-listing img {
    float: left;
    margin: 0 10px 10px 0;
}

.column-one {

margin-bottom: 10px
}

.column-two {

margin-bottom: 10px
}

.column-three {

margin-bottom: 10px
}


@media only screen and (max-width: 600px) {
	.home-middle-ads .featured-content .entry-title {
		font-size: 18px;
	}
	
	.home-middle-ads  p {
		display: none;
	}
}

/*
	CSS Migrated from Jetpack:
*/

@media only screen and (max-width: 640px) {
	.entry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post {
		width: 100%;
	}
	
	.entry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post:nth-child(3n) {
		clear: none;
	}
}

body {
	background-color: #f2f2f2;
	color: #333;
	font-family: 'Bitter', sans-serif;
	font-size: 18px;
	font-weight: 400;
	line-height: 1.875;
}

/* Author Box
------------------------------------------------------------ */
.author-box {
	background-color: #f5f5f5;
	border: 1px solid #ddd;
	margin: 18px 0 40px;
	overflow: hidden;
	padding: 10px;
}

.author-box p {
	font-size: 14px;
	color: #000;
	font-weight: 600;
}

.home-middle-ads {
	background-color: #000;
	padding: 10px 20px 0;
	text-align: left;
	margin-top: 10px;
	margin-bottom: 20px;
	clear: both;
}

.home-middle-ads  a {
	color: #fff;
	font-size: 28px;
}

.home-middle-ads  p {
	color: #fff;
	font-size: 14px;
}

.home-middle-ads .featured-content .entry-title {
	font-size: 20px;
	color: #fff;
	line-height: 1.25;
}

.home-middle-ads .entry {
	border-bottom: 0 solid #e3e3e3;
}

@media only screen and (max-width: 600px) {
	.home-middle-ads .featured-content .entry-title {
		font-size: 18px;
	}
	
	.home-middle-ads  p {
		display: none;
	}
}		</style>
	</head>
<body class="post-template-default single single-post postid-274883 single-format-standard header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-nav" class="menu genesis-nav-menu menu-secondary"><li class="search-social"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://horseedmedia.net/" role="search"><meta itemprop="target" content="https://horseedmedia.net/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form><aside class="widget-area"><section id="simple-social-icons-9" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/horseedmedia" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/+HorseedmediaNetweb" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds.feedburner.com/horseed" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/horseed" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/HorseedNet" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</aside></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://horseedmedia.net/">Horseed Media</a></p></div><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-header-pages" class="menu genesis-nav-menu menu-primary"><li id="menu-item-76061" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-76061"><a href="https://horseedmedia.net/category/somali/" itemprop="url"><span itemprop="name">Somali News</span></a>
<ul  class="sub-menu">
	<li id="menu-item-162018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-162018"><a href="https://horseedmedia.net/category/somali/dawladda-federaalka/" itemprop="url"><span itemprop="name">Federal Government</span></a></li>
	<li id="menu-item-162017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162017"><a href="https://horseedmedia.net/category/somali/puntland/" itemprop="url"><span itemprop="name">Puntland</span></a></li>
	<li id="menu-item-219879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219879"><a href="https://horseedmedia.net/category/somali/hiiraan/" itemprop="url"><span itemprop="name">Hirshabelle</span></a></li>
	<li id="menu-item-219878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219878"><a href="https://horseedmedia.net/category/somali/galmudug/" itemprop="url"><span itemprop="name">Galmudug</span></a></li>
	<li id="menu-item-221279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221279"><a href="https://horseedmedia.net/category/somali/jubaland/" itemprop="url"><span itemprop="name">Jubaland</span></a></li>
	<li id="menu-item-185116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185116"><a href="https://horseedmedia.net/category/somali/somaliland/" itemprop="url"><span itemprop="name">Somaliland</span></a></li>
	<li id="menu-item-226320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226320"><a href="https://horseedmedia.net/category/somali/koonfur-galbeed/" itemprop="url"><span itemprop="name">Southwest</span></a></li>
</ul>
</li>
<li id="menu-item-162201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162201"><a href="https://horseedmedia.net/category/somali/world-news/" itemprop="url"><span itemprop="name">World</span></a></li>
<li id="menu-item-161304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161304"><a href="https://horseedmedia.net/category/news/" itemprop="url"><span itemprop="name">English</span></a></li>
<li id="menu-item-241223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241223"><a href="https://www.youtube.com/user/HorseedNet" itemprop="url"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-156982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-156982"><a href="https://horseedmedia.net/contact-us/" itemprop="url"><span itemprop="name">Contact us</span></a>
<ul  class="sub-menu">
	<li id="menu-item-226318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226318"><a href="https://horseedmedia.net/profile/" itemprop="url"><span itemprop="name">About</span></a></li>
	<li id="menu-item-226316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226316"><a href="https://horseedmedia.net/advertise-her/" itemprop="url"><span itemprop="name">Advertise with us</span></a></li>
</ul>
</li>
</ul></nav></div></header><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://horseedmedia.net/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://horseedmedia.net/category/somali/" itemprop="item"><span itemprop="name">Somali News</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://horseedmedia.net/category/somali/dawladda-federaalka/" itemprop="item"><span itemprop="name">Federal Republic of Somalia</span></a></span> <span aria-label="breadcrumb separator">/</span> Kalfadhigii labaad ee Baarlamaanka Federaalka oo dib u bilaamaya maalinta Sabtida</div><article class="post-274883 post type-post status-publish format-standard has-post-thumbnail category-dawladda-federaalka category-somali entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Kalfadhigii labaad ee Baarlamaanka Federaalka oo dib u bilaamaya maalinta Sabtida</h1>
<p class="entry-meta">Posted: <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">Mohamed Jeenyo</span></span> - <time class="entry-time" itemprop="datePublished" datetime="2017-09-05T15:36:42+00:00">September 5, 2017</time> <a href="https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/#respond" class="entry-comments-link">Leave a Comment</a></p><div class="ea-share-count-wrap before_content"><span class="ea-share-count-button style-box included_total" data-postid="274883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon "></i><span class="ea-share-count-label">Shares</span></span><span class="ea-share-count">5</span></span><a href="https://www.facebook.com/sharer/sharer.php?u=https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-box ea-share-no-count facebook" data-postid="274883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon easc-icon-facebook"></i><span class="ea-share-count-label"></span></span><span class="ea-share-count"></span></a><a href="https://twitter.com/share?url=https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/&text=Kalfadhigii labaad ee Baarlamaanka Federaalka oo dib u bilaamaya maalinta Sabtida" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-box ea-share-no-count twitter" data-postid="274883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon easc-icon-twitter"></i><span class="ea-share-count-label"></span></span><span class="ea-share-count"></span></a><a href="http://plus.google.com/share?url=https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/" title="Share on Google+"  target="_blank"  class="ea-share-count-button style-box ea-share-no-count google" data-postid="274883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon easc-icon-google-plus"></i><span class="ea-share-count-label"></span></span><span class="ea-share-count"></span></a><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/" title="Share on LinkedIn"  target="_blank"  class="ea-share-count-button style-box ea-share-no-count linkedin" data-postid="274883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon easc-icon-linkedin"></i><span class="ea-share-count-label"></span></span><span class="ea-share-count"></span></a></div></header><div class="entry-content" itemprop="text"><p><img class="aligncenter size-full wp-image-274884" src="https://horseedmedia.net/wp-content/uploads/2017/09/shirguddoonka.jpg" alt="" width="1080" height="720" srcset="https://horseedmedia.net/wp-content/uploads/2017/09/shirguddoonka.jpg 1080w, https://horseedmedia.net/wp-content/uploads/2017/09/shirguddoonka-400x267.jpg 400w, https://horseedmedia.net/wp-content/uploads/2017/09/shirguddoonka-768x512.jpg 768w, https://horseedmedia.net/wp-content/uploads/2017/09/shirguddoonka-740x493.jpg 740w" sizes="(max-width: 1080px) 100vw, 1080px" />Xoghayaha Baarlamaanka Federaalka Soomaaliya Cabdikariim Xaaji Buux ayaa  warbaahinta u sheegay in la doonaayo in Xildhibaanada baarlamaanka federaaliga ah ay shaqadoodi dib ugu soo laabtaan, waxaana dib u furmaya kalfadhigii u socdey ee ay fasaxa ka galeen.</p>
<p>Buux ayaa sheegay in fadhiga u horeeya ee Baarlamaanku uu dhacayo maalinta Sabtida ah.</p>
<p>“Dhamaan Xildhibaannada Golaha Shacabka waxaa la ogeysiinayaa in waqtigii dib loo bilaabayay fadhiyada uu bilaawday, sababtoo ah muddadii fasaxa ee Xajka wuu dhamaaday, marka Sabtida haddii uu Alle idmo waxaa furmaya kalfadhiga Baarlamaanka” ayuu yiri Cabdikariin Buux.</p>
<p>Sidoo kale Xoghayaha  Golaha Shacabka ayaa ka daldabay Guddiyada joogtada ee Golaha Shacabka inay soo xaadiraan kulanka Khamiista soo socoto oo looga hadlayo sameynta iyo dhameystirka ajandayaashi lagu hagi lahaa kalfadhiyada Golaha.</p>
<p><strong>Horseed Media</strong></p>
<p>&nbsp;</p>
</div><footer class="entry-footer"><div class="ea-share-count-wrap after_content"><span class="ea-share-count-button style-box included_total" data-postid="274883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon "></i><span class="ea-share-count-label">Shares</span></span><span class="ea-share-count">5</span></span><a href="https://www.facebook.com/sharer/sharer.php?u=https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-box ea-share-no-count facebook" data-postid="274883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon easc-icon-facebook"></i><span class="ea-share-count-label"></span></span><span class="ea-share-count"></span></a><a href="https://twitter.com/share?url=https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/&text=Kalfadhigii labaad ee Baarlamaanka Federaalka oo dib u bilaamaya maalinta Sabtida" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-box ea-share-no-count twitter" data-postid="274883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon easc-icon-twitter"></i><span class="ea-share-count-label"></span></span><span class="ea-share-count"></span></a><a href="http://plus.google.com/share?url=https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/" title="Share on Google+"  target="_blank"  class="ea-share-count-button style-box ea-share-no-count google" data-postid="274883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon easc-icon-google-plus"></i><span class="ea-share-count-label"></span></span><span class="ea-share-count"></span></a><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/" title="Share on LinkedIn"  target="_blank"  class="ea-share-count-button style-box ea-share-no-count linkedin" data-postid="274883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon easc-icon-linkedin"></i><span class="ea-share-count-label"></span></span><span class="ea-share-count"></span></a></div><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
  <div id="respond"><h3>Share Your Comments & Feedback:</h3><div class="fb-comments" data-href="https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/" data-numposts="5" data-width="100%"></div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="featured-post-137" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Warar kale</h4>
<article class="post-274886 post type-post status-publish format-standard has-post-thumbnail category-dawladda-federaalka category-somali entry"><a href="https://horseedmedia.net/2017/09/05/muqdishokhayre-iyo-desalem-oo-khadka-telefoonka-kuwada-hadlay/" class="alignnone" aria-hidden="true"><img width="360" height="200" src="https://horseedmedia.net/wp-content/uploads/2017/09/khayre-iyo-disala-360x200.jpg" class="entry-image attachment-post" alt="Muqdisho: Khayre iyo Hailemariam Desalegnoo Khadka Telefoonka Kuwada Hadlay" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://horseedmedia.net/2017/09/05/muqdishokhayre-iyo-desalem-oo-khadka-telefoonka-kuwada-hadlay/">Muqdisho: Khayre iyo Hailemariam Desalegnoo Khadka Telefoonka Kuwada Hadlay</a></h2></header></article></div></section>
<section id="featured-post-129" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-274878 post type-post status-publish format-standard has-post-thumbnail category-puntland category-somali entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://horseedmedia.net/2017/09/05/taliyihii-qaybta-gobolka-nugaal-col-cabdirashiid-maxamuud-oo-xil-ka-qadis-lagu-sameeyey/">Taliyihii qaybta gobolka Nugaal oo ku gacansayrey xil ka qaadis lagu sameeyey</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-09-05T16:26:46+00:00">September 5, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">HORSEED STAFF</span></span></p></header></article><article class="post-274875 post type-post status-publish format-standard has-post-thumbnail category-somali category-world-news entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://horseedmedia.net/2017/09/05/putin-oo-ka-digey-musiibo-caalami-ah-oo-dunida-ku-habsata-xaaladda-gacanka-kuuriyeed/">Putin oo ka digey musiibo caalami ah oo dunida ku habsata xaaladda gacanka Kuuriyeed</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-09-05T14:02:58+00:00">September 5, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">Axmed Muuse</span></span></p></header></article><article class="post-274867 post type-post status-publish format-standard has-post-thumbnail category-galmudug category-puntland category-somali entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://horseedmedia.net/2017/09/05/shir-looga-hadlaayo-amniga-gobolka-mudug-oo-gaalkacyo-ka-dhacay-dhagayso/">Shir looga hadlaayo amniga gobolka Mudug oo Gaalkacyo ka dhacay -DHAGAYSO</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-09-05T11:15:07+00:00">September 5, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">HORSEED STAFF</span></span></p></header></article><article class="post-274857 post type-post status-publish format-standard has-post-thumbnail category-somali category-world-news entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://horseedmedia.net/2017/09/05/obama-oo-si-toos-uga-hor-imaanaya-donald-trump-haddii-uu-baabiiyo-sharciga-daca/">Obama oo si toos uga hor imaanaya Donald Trump haddii uu baabi&#8217;iyo sharciga DACA</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-09-05T10:04:58+00:00">September 5, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">Hanad Askar</span></span></p></header></article><article class="post-274850 post type-post status-publish format-standard has-post-thumbnail category-somali entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://horseedmedia.net/2017/09/05/cabdi-maxamed-cumar-al-shabaab-in-ay-soo-noqdaan-ayaa-loo-ooyayaa-ee-qalbi-dhagax-loo-ooyi-maayo/">Cabdi Maxamed Cumar: &#8220;Al-shabaab in ay soo noqdaan ayaa loo ooyayaa ee Qalbi Dhagax loo ooyi maayo&#8221;</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-09-05T09:28:28+00:00">September 5, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">HORSEED STAFF</span></span></p></header></article></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-17" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-about-horseed-container"><ul id="menu-about-horseed" class="menu"><li id="menu-item-30826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30826"><a href="https://horseedmedia.net/profile/" itemprop="url">About</a></li>
<li id="menu-item-30827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30827"><a href="https://horseedmedia.net/contact-us/" itemprop="url">Contact</a></li>
<li id="menu-item-41390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41390"><a href="https://horseedmedia.net/advertise-her/" itemprop="url">Advertise</a></li>
<li id="menu-item-161602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161602"><a href="https://horseedmedia.net/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area">		<section id="recent-posts-6" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent News</h4>
		<ul>
					<li>
				<a href="https://horseedmedia.net/2017/09/05/muqdishokhayre-iyo-desalem-oo-khadka-telefoonka-kuwada-hadlay/">Muqdisho: Khayre iyo Hailemariam Desalegnoo Khadka Telefoonka Kuwada Hadlay</a>
						</li>
					<li>
				<a href="https://horseedmedia.net/2017/09/05/taliyihii-qaybta-gobolka-nugaal-col-cabdirashiid-maxamuud-oo-xil-ka-qadis-lagu-sameeyey/">Taliyihii qaybta gobolka Nugaal oo ku gacansayrey xil ka qaadis lagu sameeyey</a>
						</li>
					<li>
				<a href="https://horseedmedia.net/2017/09/05/kalfadhigii-labaad-ee-baarlamaanka-federaalka-oo-dib-u-bilaamaya-maalinta-sabtida/">Kalfadhigii labaad ee Baarlamaanka Federaalka oo dib u bilaamaya maalinta Sabtida</a>
						</li>
				</ul>
		</div></section>
		</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://horseedmedia.net/" role="search"><meta itemprop="target" content="https://horseedmedia.net/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="simple-social-icons-10" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/horseedmedia" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/+HorseedmediaNetweb" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds.feedburner.com/horseed" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/horseed" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/HorseedNet" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://horseedmedia.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright &#x000A9;&nbsp;2017 Horseed Media</div></footer></div><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=173243802692840";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://horseedmedia.net/wp-content/plugins/EA-Share-Count-master/assets/js/share-count.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://horseedmedia.net/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ResponsiveMenuL10n = {"mainMenu":"","subMenu":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://horseedmedia.net/wp-content/themes/horseed-group/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://horseedmedia.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
</body></html>
